<!DOCTYPE html SYSTEM "about:legacy-compat">

     
     
         
         
         
         
         
       
     
     
     
    
        
    





     
            
            
                    <html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:nflcs="http://clubs.nfl.com" xmlns="http://www.w3.org/1999/xhtml" xmlns:pas="http://www.nfl.com/2009/pluckApplicationServer">

                
            
        <head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><!--ls:begin[stylesheet]--><style type="text/css">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</style><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content=""><!--ls:end[meta-keywords]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/>
<script type="text/javascript">
    var nflcsAssetPath='http://prod.static.bills.clubs.nfl.com/';
    var nflcsImgAssetPath='http://prod.images.bills.clubs.nflcdn.com:80/image-web/NFL/CDA/data/deployed/prod/BILLS/';
    var nflcsAVAssetPath='http://prod.video.bills.clubs.nfl.com/';
    var nflcsClubCode='BUF';
    var nflcsIsIntlDateFormat = !!(nflcsClubCode == 'NFLUK');
    var nflcomCombinatorAVP='http://combine.nflcdn.com/yui/min2/index.php?g=video';
    var nflcomYuiBase='http://combine.nflcdn.com/yui/';
    var nflcsAVDefaults={
        id:"avplayer",
        width:"410",
        config:"http://prod.static.bills.clubs.nfl.com/assets/vp/prod/config.json",
        autoplay:false,
        pr:3,
        offset:0,
        playername: "player_default"
    }
    // omniture account VAR instantiated here to provide data to media player
    var s_account, s_analytics, s;
    s_account ='nflclubsbills,nflclubsglobal';
    if(!window.jsRand) window.jsRand = Math.floor(Math.random()*10000000);
    var isSplashPage = false;
</script>
<script type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/shims.js"></script>
<script type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/nflcs-main.js"></script>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/nfl-assets/css/nflcs-league.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/nfl-assets/css/nflcs-print.css" rel="stylesheet" media="print"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/nflcss/club-main.css" rel="stylesheet"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/nfl-assets/css/light.css" rel="stylesheet"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@buffalobills"/>

<meta property="og:type" content="article"/>
<title>Second-round pick Zay Jones signs rookie contract</title>
        <meta name="description" content="The Bills got second-round pick Zay Jones under contract Thursday after the receiver signed his rookie deal." />
        <link rel="canonical" href="/news/article-1/Second-round-pick-Zay-Jones-signs-rookie-contract/26718b24-cce3-4936-98a5-e71b49d11bc7" />
        <meta property="og:title" content="Second-round pick Zay Jones signs rookie contract&nbsp;"/>
                <meta property="og:description" content="The Bills got second-round pick Zay Jones under contract Thursday after the receiver signed his rookie deal.&nbsp;"/>
                <meta property="og:url" content="http://www.buffalobills.com/news/article-1/Second-round-pick-Zay-Jones-signs-rookie-contract/26718b24-cce3-4936-98a5-e71b49d11bc7?campaign=buf:fanshare:facebook"/>
                <meta property="twitter:url" content="http://www.buffalobills.com/news/article-1/Second-round-pick-Zay-Jones-signs-rookie-contract/26718b24-cce3-4936-98a5-e71b49d11bc7?campaign=buf:fanshare:twitter"/>
                <meta property="og:image" content="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/04/generic-thumb-2017.jpg"/>
                    <link rel="alternate" type="application/rss+xml" title="LatestHeadlines RSS Feed" href="/cda-web/rss-module.htm?tagName=LatestHeadlines"/>
<link rel="alternate" type="application/rss+xml" title="JohnMurphyShow RSS Feed" href="/cda-web/rss-module.htm?tagName=JohnMurphyShow"/>
<link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/css/iframe_color_fix.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/css/twitter.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/css/article.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/css/article-image-fix.css" rel="stylesheet"/>
        <link type="text/css" href="http://prod.static.bills.clubs.nfl.com/assets/css/article-white-bg.css" rel="stylesheet"/>
        <meta property="fb:admins" content="100003575916781"/>
<meta property="fb:app_id" content="355986867808194">
<meta name="p:domain_verify" content="5d323a96cf3a58f784b75f60bb1b8259" />
<link type="text/css" href="/assets/css/club-gbl.css" rel="stylesheet"/>
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 53847;
    _sf_async_config.domain = 'buffalobills.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--ls:begin[head-injection]--><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5"><div id="element1" class="centerComponents"><div id="element2"><div class="iw_component" id="c1283764843227"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="728" data-height="90" data-suite="nfl.clubsites" data-customparams="club=buf" class="ad-top">
                <param name="dcopt" value="ist"/>
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1283764843226"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-top" rev="">
            <nflcs:ad data-adtype="adj" data-width="235" data-height="90" data-suite="team.buf" data-customparams="" class="ad-top">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div></div><div class="iw_component" id="c1472547888478"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nfl-buffalobills/loader.js');
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1396430438709"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#mid-header-frag_element1
{
  width:980px;
}

#mid-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#mid-header-frag_c1391682051014
{
  width:185px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391941252216
{
  width:380px;
  min-height:90px;
  height:auto !important;
  height:90px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_element3
{
  width:415px;
  display:inline;
  float:left;
}

#mid-header-frag_element4
{
  width:415px;
  display:inline;
  float:left;
}

#mid-header-frag_c1391682051031
{
  width:245px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051042
{
  width:170px;
  min-height:25px;
  height:auto !important;
  height:25px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051048
{
  width:415px;
  min-height:65px;
  height:auto !important;
  height:65px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#mid-header-frag_c1391682051014{background-color: transparent; min-height:0;}#mid-header-frag_c1391941252216{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051031{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051042{background-color: transparent; min-height:0;}#mid-header-frag_c1391682051048{background-color: transparent; min-height:0;}</style><div id="mid-header-frag_element1"><div id="mid-header-frag_element2"><div class="iw_component" id="mid-header-frag_c1391682051014"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logo"><a href="http://www.buffalobills.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1391941252216"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="hdr-logotype"><a href="http://www.buffalobills.com/index.html"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div><div id="mid-header-frag_element3"><div id="mid-header-frag_element4"><div class="iw_component" id="mid-header-frag_c1391682051031"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                    <div id="signin-register" class="module ">
        <div class="custom-module">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5">
                        <div class="gbl-header-login-reg">
<div class="logged-out-link" id="gbl-login-link-div"></div>
<div class="logged-out-link" id="gbl-reg-link-div"><a class="gbl-reg-btn" href="https://nfl.csharmony.epsilon.com/pc/clubs/bills/Account/" id="gbl-reg-btn" title="Email Sign Up"><span>Email Sign Up</span></a></div>
</div>
<div class="jqmWindow" id="login-window"></div>
<script type="text/javascript">// <![CDATA[
		$(document).ready(function() {
			nflcs.gbl.mod.TeamHeader.Links.init();		
		});
// ]]></script>
                    </div></div></div></div></div></div>
        </div>
    </div>

                
                
                
            
        
    
    

</div>
</div><div class="iw_component" id="mid-header-frag_c1391682051042"><div class="gbl-nfl-network">
<div class="nfl-network-btn">
<a href="#" class="gbl-nfl-network-btn"></a>
</div>
</div>
</div></div><div class="iw_component" id="mid-header-frag_c1391682051048"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="social-buttons"><a href="http://bufbills.co/fr2zqn" id="desksite-button" target="_blank"><span>&nbsp;</span></a> <a href="http://instagram.com/buffalobills" id="instagram-button" target="_blank"><span>&nbsp;</span></a> <a href="http://pinterest.com/buffalobills/" id="pinterest-button" target="_blank"><span>&nbsp;</span></a> <a href="https://www.snapchat.com/add/BillsNFL" id="snapchat-button" target="_blank"><span>&nbsp;</span></a> <a href="http://twitter.com/buffalobills" id="twitter-button" target="_blank"><span>&nbsp;</span></a> <a href="https://www.facebook.com/BuffaloBills" id="facebook-button" target="_blank"><span>&nbsp;</span></a></div>
                    
                
            
        
    
    

</div>
</div></div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1283764843229"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">

<div id="main-nav-ribbon" data-options="{navType='ribbon', effect='jswing',duration=500}">
    <ul class="root-menu-items">
            <li id="main-nav-watch-games">
                <a class="root-node-link" target="_blank" title="Watch Games" href="http://www.pntra.com/t/RkFGRExFREpBSUtFSklBSUlMRUg?sid=nav">
                    <span>Watch Games</span>
                </a>
            </li>
            <li id="main-nav-news">
                <a class="root-node-link selected" target="" title="News" href="http://www.buffalobills.com/news/index.html">
                    <span>News</span>
                </a>
            </li>
            <li id="main-nav-video">
                <a class="root-node-link" target="" title="Video" href="http://www.buffalobills.com/video/videos/index.html">
                    <span>Video</span>
                </a>
            </li>
            <li id="main-nav-photos">
                <a class="root-node-link" target="" title="Photos" href="http://www.buffalobills.com/photos/index.html">
                    <span>Photos</span>
                </a>
            </li>
            <li id="main-nav-team">
                <a class="root-node-link" target="" title="Team" href="http://www.buffalobills.com/team/index.html">
                    <span>Team</span>
                </a>
            </li>
            <li id="main-nav-schedule">
                <a class="root-node-link" target="" title="Schedule" href="http://www.buffalobills.com/schedules/game-schedule.html">
                    <span>Schedule</span>
                </a>
            </li>
            <li id="main-nav-tickets">
                <a class="root-node-link" target="" title="Tickets" href="http://www.buffalobills.com/tickets/tickets.html">
                    <span>Tickets</span>
                </a>
            </li>
            <li id="main-nav-new-era-field">
                <a class="root-node-link" target="" title="New Era Field" href="http://www.buffalobills.com/stadium/index.html">
                    <span>New Era Field</span>
                </a>
            </li>
            <li id="main-nav-fans">
                <a class="root-node-link" target="" title="Fans" href="http://www.buffalobills.com/fans/index.html">
                    <span>Fans</span>
                </a>
            </li>
            <li id="main-nav-community">
                <a class="root-node-link" target="" title="Community" href="http://www.buffalobills.com/community/index.html">
                    <span>Community</span>
                </a>
            </li>
            <li id="main-nav-fantasy">
                <a class="root-node-link" target="_blank" title="Fantasy" href="http://fantasy.nfl.com?icampaign=fantasy_bills_nav">
                    <span>Fantasy</span>
                </a>
            </li>
            <li id="main-nav-the-bills-store">
                <a class="root-node-link" target="_blank" title="The Bills Store" href="http://www.shopthebills.com/?utm_source=bills&utm_medium=web&utm_content=navigation">
                    <span>The Bills Store</span>
                </a>
            </li>
    </ul>

    <div id="ribbon-container">
	
		<div class="ribbon-container-wrp-1">
	
		<div class="ribbon-container-wrp-2">
	
		<div class="ribbon-container-wrp-3">
	
		<div class="ribbon-container-wrp-4">
	
            <div class="fragment-container" parent="main-nav-watch-games" rel="/nav-ribbon/watch-games.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-news" rel="/nav-ribbon/news.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-video" rel="/nav-ribbon/video.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-photos" rel="/nav-ribbon/photos.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-team" rel="/nav-ribbon/team.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-schedule" rel="/nav-ribbon/schedule.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-tickets" rel="/nav-ribbon/tickets.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-new-era-field" rel="/nav-ribbon/new-era-field.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fans" rel="/nav-ribbon/fans.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-community" rel="/nav-ribbon/community.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-fantasy" rel="/nav-ribbon/fantasy.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
            <div class="fragment-container" parent="main-nav-the-bills-store" rel="/nav-ribbon/the-bills-store.html">
                <!--// Container for AJAX content from HTML fragment //-->
                <span class="placeholder">Loading...</span>
            </div>
	
		</div>
	
		</div>
	
		</div>
	
		</div>
	
    </div>
</div>
<script type="text/javascript">
        s_analytics_channel     = 'News';
        s_analytics_hier1       = 'Bills|News';
</script>

</div>
</div><div class="iw_component" id="c1396430438708"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#bot-header-frag_element1
{
  width:980px;
}

#bot-header-frag_element2
{
  width:980px;
  display:inline;
  float:left;
}

#bot-header-frag_c1391682051070
{
  width:710px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1391682051076
{
  width:270px;
  min-height:30px;
  height:auto !important;
  height:30px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#bot-header-frag_c1391682051070{background-color: transparent; min-height:0;}#bot-header-frag_c1391682051076{background-color: transparent; min-height:0;}</style><div id="bot-header-frag_element1"><div id="bot-header-frag_element2"><div class="iw_component" id="bot-header-frag_c1391682051070"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div class="gbl-header-hot-topics"><em>HOT TOPICS:&nbsp;</em>&nbsp;&nbsp;<a href="http://apps.yinzcam.com/nfl/buf" target="_blank">Mobile App</a>&nbsp; |&nbsp; <a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=hot_topic_link">PrimeSport Packages</a>&nbsp;|&nbsp; <a href="http://www.gopjn.com/t/RkFGRExFREhBSUtFSklBSUlMRUg"></a>&nbsp;<a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107213&amp;wt.mc_id=NFL_TEAM_BUF_PERM_HOT_TOPICS_LINK">NFL Ticket Exchange&nbsp;</a> |&nbsp; <a href="http://www.pntra.com/t/RkFGRExFREhBSUtFSklBSUlMRUg?sid=hottopics">NFL GamePass</a>&nbsp;|&nbsp;&nbsp;<a href="http://www.ticketmaster.com/artist/805905?CAMEFROM=CFC_BILLS_BBC_PHT">Individual Tickets</a><a href="http://www.ticketexchangebyticketmaster.com/nfl/buffalo-bills-tickets/?intcmp=tm107213&amp;wt.mc_id=NFL_TEAM_BUF_PERM_HOT_TOPICS_LINK"><br /> </a>
<div class="watch-games">
<div><nflcs:ad class="no-style" data-adtype="adj" data-width="235" data-height="15" data-suite="team.buf" data-customparams=""><param value="ad" name="nfl" /></nflcs:ad></div>
</div>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="bot-header-frag_c1391682051076"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0" xmlns:xalan="http://xml.apache.org/xalan" id="gbl-hd-search">
<div>
<input value="" type="hidden">











    
        










<div class="module search ramp" >
            <div class="hd empty">
                        </div>
                    <div class="bd">
                        
<div id="search">
	<form method="get" name="search-form" action="http://www.buffalobills.com/search-results">
		<fieldset title="Search the site">
            <div class="search-text-wrp-1"><div class="search-text-wrp-2"><div class="search-text-wrp-3"><div class="search-text-wrp-4"><div class="search-text-wrp-5">
					<input type="text" name="q" class="search-autocomplete" data-search-text="Search buffalobills.com" data-publish-url="http://bills.hosted.cx/" data-search-url="http://www.buffalobills.com/" data-search-path="search-results" id="search-text" value="Search buffalobills.com" autocomplete="off"/>
			</div></div></div></div></div>
			<input name="Go" type="image" value="" width="0"  class="go" />

		</fieldset>
	</form>
        <div id="list-autocomplete"></div>
</div>
</div>
                    <div class="ft empty">
                        </div>
                    </div>
    

    
    

</div>
</div>
</div></div></div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1283764843259"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







	<div class="pg-hdr pg-hdr-news">
		
		<h1><span>News</span></h1>
	</div>


</div>
</div><div id="element3"><div id="element4"><div class="iw_component" id="c1298974847478"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="content-tools content-tools-league">
            <div class="">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><ul class="social-buttons">
                    <li class="button facebook-like">
                            <div class="data-container" data-font="arial" data-layout="button_count" data-width="90" data-appid="138906142838867" data-type="facebook-like"></div>
                        </li>
                    <li class="button twitter-tweet">
                            <div class="data-container" data-via="buffalobills" data-count="horizontal" data-prependmsg="BuffaloBills.com:" data-caption="Tweet" data-type="twitter-tweet"></div>
                        </li>
                    <li class="button google-plus-one">
                            <div class="data-container" data-type="google-plus-one" data-size="medium"></div>
                        </li>
                    </ul>
            <dl class="actions">
                <dt class="share"><a href="#content-tools-share" rel="#content-tools-share" title="Share">Share</a></dt>
                    <dd class="share modal" id="content-tools-share">
                        <div class="hd"></div>
                        <div class="bd">
                            <ul class="social-bookmarks">
                                <li class="bookmark facebook"><a href="http://www.facebook.com/sharer.php?u=${param.requestUri}" title="Facebook">Facebook</a></li>
                                <li class="bookmark twitter"><a href="http://twitter.com/share?url=${param.requestUri}&text={page.title}" title="Twitter">Twitter</a></li>
                                <li class="bookmark stumbleupon"><a href="http://www.stumbleupon.com/submit?url=${param.requestUri}" title="StumbleUpon">StumbleUpon</a></li>
                                <li class="bookmark digg"><a href="http://digg.com/submit?url=${param.requestUri}" title="Digg">Digg</a></li>
                                <li class="bookmark reddit"><a href="http://reddit.com/submit?url=${param.requestUri}&title={page.title}" title="Reddit">Reddit</a></li>
                                <li class="bookmark delicious"><a href="http://delicious.com/save?url=${param.requestUri}&title={page.title}" title="Delicious">Delicious</a></li>
                                <li class="bookmark diigo"><a href="http://www.diigo.com/post?url=${param.requestUri}&title={page.title}" title="Diigo">Diigo</a></li>
                                </ul>
                        </div>
                    </dd>
                <dt class="link"><a href="#content-tools-link" rel="#content-tools-link" title="Link">Link</a></dt>
                    <dd class="link modal" id="content-tools-link">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-link-form" name="content-tools-link-form" action="/cda-web/content-tools-module.htm;jsessionid=F7FF5822F6546E32230398E1C6DB8CB8?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20googlebookmarks&amp;requestUri=http://www.buffalobills.com/news/article-1/Second-round-pick-Zay-Jones-signs-rookie-contract/26718b24-cce3-4936-98a5-e71b49d11bc7" method="post" onsubmit="return(false);"><label for="content-tools-link-link">URL:</label>
                                <input name="content-tools-link-link" id="content-tools-link-link" class="content-tools-link-link" />
                            </form></div>
                    </dd>
                <dt class="print"><a href="#" title="Print">Print</a></dt>
                    <dd class="print"></dd>
                <dt class="email"><a href="#content-tools-email" rel="#content-tools-email" title="Email">Email</a></dt>
                    <dd class="email modal" id="content-tools-email">
                        <div class="hd"></div>
                        <div class="bd">
                            <form id="content-tools-email-form" name="content-tools-email-form" action="/cda-web/content-tools-module.htm;jsessionid=F7FF5822F6546E32230398E1C6DB8CB8?&amp;showTools=email,%20print,%20rss,%20link,%20share&amp;showBookmarks=myspace,%20delicious,%20facebook,%20reddit,%20digg,%20stumbleupon,%20googlebookmarks&amp;requestUri=http://www.buffalobills.com/news/article-1/Second-round-pick-Zay-Jones-signs-rookie-contract/26718b24-cce3-4936-98a5-e71b49d11bc7" method="post" onsubmit="return(false);"><input id="copyUrl" name="copyUrl" type="hidden" value="http://www.buffalobills.com/news/article-1/Second-round-pick-Zay-Jones-signs-rookie-contract/26718b24-cce3-4936-98a5-e71b49d11bc7"/><fieldset class="content-tools-email-fields">
                                    <div class="response-message"></div>
                                    <div class="form-email-hdr">
                                        <p><span>*</span> Required field</p>
                                        <p>Allow up to 5 recipients</p>
                                    </div>
                                    <div class="form-email-email">
                                        <label for="content-tools-email-toemail">Recipient Email <span>*</span></label>
                                        <input name="friendEmailList" id="content-tools-email-toemail" class="isRequired isEmail"/>
                                        <p>Send up to 5 emails, separate emails with a comma</p>
                                    </div>
                                    <div class="form-email-fromemail">
                                        <label for="content-tools-email-fromemail">Sender Email <span>*</span></label>
                                        <input name="userEmail" id="content-tools-email-fromemail" class="isRequired isEmail"/>
                                    </div>
                                    <div class="formactions">
                                        <input id="content-tools-email-submit" type="submit" name="content-tools-email-submit" value="Submit"/>
                                    </div>
                                </fieldset>
                            </form></div>
                    </dd>
                <dt class="rss img-txt"><a href="/about-us/rss.html" title="RSS">RSS</a></dt>
                    <dd class="rss"></dd>
                </dl>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1283764843225"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="module ">
        <div class="article">
            <div class="article-small">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="hd">
                <div id="print-module" rel="/cda-web/article-module.htm?id=26718b24-cce3-4936-98a5-e71b49d11bc7&seoTitle=Second-round-pick-Zay-Jones-signs-rookie-contract&section=news&vv=print"></div>
                <h2 class="article-title"><span>Second-round pick Zay Jones signs rookie contract</span></h2>
                <p class="article-update"><span class="highlight">Posted 1 hour ago</span></p>
                <p class="article-byline">
                                <span class="source person">
    <span class="vcard has-photo">
        <span class="photo-container">
                <img class="photo" src="http://prod.static.bills.clubs.nfl.com//assets/images/imported/BUF/photos/writer-profile-headshots/chris.jpg"/>
            </span>
        <span class="data">
                <span class="name-container">
                        <span class="fn ">Chris Brown</span>
                    </span>
                <span class="note">Bills Insider</span>
                <span class="links">
                        <a class="email" href="mailto:askChris@bills.nfl.net"> <span>Email</span></a>
                        <a target="_blank" class="url TWITTER" href="http://twitter.com/chrisbrownbills" > <span>@ChrisBrownBills</span></a>
                        <a target="_blank" class="url EXTERNAL_LINK" href="http://blogs.buffalobills.com/author/cbrownnfl/" > <span>Blog: Inside the Bills</span></a>
                        </span>
                </span>
        </span>
</span></p>
                            <ul class="article-resize">
                    <li class="text-resize-sm"><a href="#" title="Smaller text"><span>a</span></a></li>
                    <li class="text-resize-lg"><a href="#" title="Larger text"><span>a</span></a></li>
                </ul>
            </div>
            <div class="bd">
                <h3><span>The Bills got second-round pick Zay Jones under contract Thursday after the receiver signed his rookie deal.</span></h3><div class="article-content"><div align="center"><img mce_real_src="/assets/images/imported/BUF/photos/article-assets/Story-Photos/2017-05/charging-buffalo-story.jpg" class="article-img-insert-ct" src="/assets/images/imported/BUF/photos/article-assets/Story-Photos/2017-05/charging-buffalo-story.jpg" /></div> <br /> <p>The Bills made it a two-for-Thursday. Minutes after signing first-round pick Tre’Davious White, Buffalo also got second-round pick <nobr><a href="/team/roster/zay-jones/44979a0d-fd28-4972-a32e-890e35761d45/"  rel="/cda-web/person-card-module.htm?mode=data&id=44979a0d-fd28-4972-a32e-890e35761d45" rev="player" title="Zay Jones" class="player-card-tooltip"><span>Zay Jones</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr> under contract.</p> <p>Jones comes in with high expectations after setting the NCAA record for catches in a season in his last year at East Carolina (158). He also finished his college career with 399 receptions, the most in college football history.</p> <p>“He’s a great player,” said <nobr><a href="/team/roster/tyrod-taylor/50822efc-81dc-4baa-8b40-65ac68a1ee00/"  rel="/cda-web/person-card-module.htm?mode=data&id=50822efc-81dc-4baa-8b40-65ac68a1ee00" rev="player" title="Tyrod Taylor" class="player-card-tooltip"><span>Tyrod Taylor</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>. “I watched him play against Virginia Tech for a couple of years. I was excited about Zay. I know he has time spent with our receivers coach at East Carolina. He’s a talented player, a natural ball catcher. I’m excited to work with him.”</p> <p>Jones is expected to compete for the team’s number two receiver role behind top wideout <nobr><a href="/team/roster/sammy-watkins/8d880101-5af5-443b-9ceb-432547ce40bb/"  rel="/cda-web/person-card-module.htm?mode=data&id=8d880101-5af5-443b-9ceb-432547ce40bb" rev="player" title="Sammy Watkins" class="player-card-tooltip"><span>Sammy Watkins</span><img src="/assets/nflimg/icon-article-link.gif"></a></nobr>. He’s currently sidelined with a sprained knee suffered in Tuesday’s OTA practice and was deemed week to week by the Bills.</p> <p>“I’m in the learning process,” said Jones. “I’m just taking it day by day and just focusing on my job in the moment and I know that everything else is going to take care of itself.”</p> <p>&nbsp;</p></div>
                </div>
            <script type="text/javascript">
                s_analytics_prop1	= "Second-round pick Zay Jones signs rookie contract";
                s_analytics_prop4	= "Chris Brown";
                s_analytics_prop11	= "26718b24-cce3-4936-98a5-e71b49d11bc7";
                s_analytics_prop12	= "Second-round pick Zay Jones signs rookie contract";
                s_analytics_prop13	= "Chris Brown";
            </script>
        </div></div></div></div></div></div>
        </div>
    </div>

</div>
</div><div class="iw_component" id="c1472547888552"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1344849957457"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="fb-comment-container" style="background-color: #fff; padding: 10px;">
<script type="text/javascript">// <![CDATA[
var pageURL = "http://www.buffalobills.com" + location.pathname;
document.write('<iframe src="http:\/\/www.facebook.com\/plugins\/comments.php?href=' + pageURL + '&permalink=1" 
scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:16px; position:relative;" 
allowTransparency="true"><\/iframe>' );
// ]]></script>
<div id="fb-root"></div>
<script type="text/javascript">// <![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=355986867808194";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
// ]]></script>
<script type="text/javascript">// <![CDATA[
var pageURL = "http://www.buffalobills.com" + location.pathname; 
function writePageURL() {
	document.write(pageURL);
};
document.write('<div class="fb-comments" data-href="' + pageURL + '" data-num-posts="3" data-width="630" style="overflow: hidden;"><\/div>');
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1472547888558"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
// ]]></script>
                    
                
            
        
    
    

</div>
</div></div><div id="element5"><div class="iw_component" id="c1283764843235"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">
<div class="ad-right" rev="">
            <nflcs:ad data-adtype="adj" data-width="300" data-height="250" data-suite="team.buf" data-customparams="" class="ad-right">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
</div>
</div><div class="iw_component" id="c1283764843222"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module news-latest-videos">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>Trending Headlines</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="8" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="ARTICLE" /><input type="hidden" name="showPagerStatus" value="Yes" /><input type="hidden" name="sortField" value="MOST_VIEWED" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="More News" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Alumni News,Community News,Team News,Latest Headlines" /><input type="hidden" name="moreLinkURL" value="/news/index.html" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="BUF" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="No" /><input type="hidden" name="numberOfResults" value="7" /><input type="hidden" name="relatedToId" value="26718b24-cce3-4936-98a5-e71b49d11bc7" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="news-latest-videos" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="Trending Headlines" />    


    <a name="cltop_1495141472414"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495141472414">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Rookie-minicamp-notes/fd1c9654-6111-4e6b-8c6f-ddc45f191dcd"	title="Rookie minicamp notes">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/camp-notes-5-13-thumb.jpg" alt="Rookie minicamp notes" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Rookie-minicamp-notes/fd1c9654-6111-4e6b-8c6f-ddc45f191dcd" title="Rookie minicamp notes">
                        <span>Rookie minicamp notes</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Bills-sign-a-pair-of-tryout-players/941c62ca-5ef2-404f-854c-74f0b464cded"	title="Bills sign a pair of tryout players">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/harrell-thumb.jpg" alt="Bills sign a pair of tryout players" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Bills-sign-a-pair-of-tryout-players/941c62ca-5ef2-404f-854c-74f0b464cded" title="Bills sign a pair of tryout players">
                        <span>Bills sign a pair of tryout players</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Bills-Today-Bills-front-office-already-working-the-roster/e3f9d153-9f2f-45f0-9596-be5cf214000f"	title="Bills Today: Bills front office already working the roster">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2016/10/bills-today-master-thumb.jpg" alt="Bills Today: Bills front office already working the roster" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Bills-Today-Bills-front-office-already-working-the-roster/e3f9d153-9f2f-45f0-9596-be5cf214000f" title="Bills Today: Bills front office already working the roster">
                        <span>Bills Today: Bills front office already working the roster</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/What-theyre-saying-NFL-reactions-to-new-Bills-GM-Brandon-Beane/6b332734-09f4-4920-b448-8d3d68a31991"	title="What they're saying: NFL reactions to new Bills GM Brandon Beane">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/beane-wts-thumb.jpg" alt="What they're saying: NFL reactions to new Bills GM Brandon Beane" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/What-theyre-saying-NFL-reactions-to-new-Bills-GM-Brandon-Beane/6b332734-09f4-4920-b448-8d3d68a31991" title="What they're saying: NFL reactions to new Bills GM Brandon Beane">
                        <span>What they're saying: NFL reactions to new Bills GM Brandon Beane</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Beane-quickly-assembling-powerhouse-front-office/abfecc36-40ba-48ae-bf93-e94ee419b23e"	title="Beane quickly assembling powerhouse front office">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/beane-5-12-thumb.jpg" alt="Beane quickly assembling powerhouse front office" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Beane-quickly-assembling-powerhouse-front-office/abfecc36-40ba-48ae-bf93-e94ee419b23e" title="Beane quickly assembling powerhouse front office">
                        <span>Beane quickly assembling powerhouse front office</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Bills-name-Brian-Gaine-Vice-President-of-Player-Personnel/c233bd51-777f-4588-b136-a95b2656602f"	title="Bills name Brian Gaine Vice President of Player Personnel">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/gaine-thumb.jpg" alt="Bills name Brian Gaine Vice President of Player Personnel" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Bills-name-Brian-Gaine-Vice-President-of-Player-Personnel/c233bd51-777f-4588-b136-a95b2656602f" title="Bills name Brian Gaine Vice President of Player Personnel">
                        <span>Bills name Brian Gaine Vice President of Player Personnel</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="loop-odd  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/news/article-1/Bills-Today-PFF-has-high-grade-on-UDFA-Marquavius-Lewis/c8ddcf53-9111-4037-9ceb-170a2d76b059"	title="Bills Today: PFF has high grade on UDFA Marquavius Lewis">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2016/10/bills-today-master-thumb.jpg" alt="Bills Today: PFF has high grade on UDFA Marquavius Lewis" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/news/article-1/Bills-Today-PFF-has-high-grade-on-UDFA-Marquavius-Lewis/c8ddcf53-9111-4037-9ceb-170a2d76b059" title="Bills Today: PFF has high grade on UDFA Marquavius Lewis">
                        <span>Bills Today: PFF has high grade on UDFA Marquavius Lewis</span>
					</a></h3>
				

                
				<div class="details">
                
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
            <span id="pager-id1495141472414status" class="cs-pagination-status"></span>
        
        
        
		<div class="action-bar">
            
			<a href="/news/index.html" class="content-more" title="More News"><span>More News <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1472547888555"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">// <![CDATA[
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
// ]]></script>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1397073042567"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module news-latest-videos">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>LATEST VIDEOS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="4" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.buffalobills.com/video/videos/index.html" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="showCount" value="No" /><input type="hidden" name="contentType" value="VIDEO" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showPagerStatus" value="Yes" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="numberOfResults" value="4" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="news-latest-videos" /><input type="hidden" name="moreLinkText" value="MORE VIDEOS" /><input type="hidden" name="year" value="" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="LATEST VIDEOS" /><input type="hidden" name="showContentType" value="Yes" />    


    <a name="cltop_1495141366248"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495141366248">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/video/videos/TreDavious-White-Focus-on-Football/d1060524-317b-43cb-8d2a-8c30fea63aaf"	title="Tre'Davious White: "Focus on Football"">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/20170518Whitesmall.jpg" alt="Tre'Davious White: "Focus on Football"" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/video/videos/TreDavious-White-Focus-on-Football/d1060524-317b-43cb-8d2a-8c30fea63aaf" title="Tre'Davious White: "Focus on Football"">
                        <span>Tre'Davious White: "Focus on Football"</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(2:55)</span>
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/video/videos/Reggie-Ragland-Were-Gonna-Take-it-Day-by-Day/81c0f59e-f139-46f3-b4d1-10a8012610ad"	title="Reggie Ragland: "We're Gonna Take it Day by Day"">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/05182017RaglandSmall.jpg" alt="Reggie Ragland: "We're Gonna Take it Day by Day"" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/video/videos/Reggie-Ragland-Were-Gonna-Take-it-Day-by-Day/81c0f59e-f139-46f3-b4d1-10a8012610ad" title="Reggie Ragland: "We're Gonna Take it Day by Day"">
                        <span>Reggie Ragland: "We're Gonna Take it Day by Day"</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(5:36)</span>
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/video/videos/Tyrod-Taylor-I-Can-Take-it-to-the-Next-Level/c8ee540c-2bf8-41b7-96a1-0ab5842d3d91"	title="Tyrod Taylor: "I Can Take it to the Next Level"">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/051817taylorsmall.jpg" alt="Tyrod Taylor: "I Can Take it to the Next Level"" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/video/videos/Tyrod-Taylor-I-Can-Take-it-to-the-Next-Level/c8ee540c-2bf8-41b7-96a1-0ab5842d3d91" title="Tyrod Taylor: "I Can Take it to the Next Level"">
                        <span>Tyrod Taylor: "I Can Take it to the Next Level"</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(8:17)</span>
						
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-video
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/video/videos/Frazier-We-Feel-Good-About-the-Direction/954f90c4-04fd-400d-88cb-2c801e722b7a"	title="Frazier: "We Feel Good About the Direction"">
					<img src="http://prod.static.bills.clubs.nfl.com//assets/thumb/2017/05/051817fraziersmall.jpg" alt="Frazier: "We Feel Good About the Direction"" /><span></span>
					
                        
						<span class="tmb-video-play"></span>
					    
                        
                    </a></div>
				 
					<h3><a href="/video/videos/Frazier-We-Feel-Good-About-the-Direction/954f90c4-04fd-400d-88cb-2c801e722b7a" title="Frazier: "We Feel Good About the Direction"">
                        <span>Frazier: "We Feel Good About the Direction"</span>
					</a></h3>
				

                
				<div class="details">
                
					
						
							<span class="date">(10:04)</span>
						
					
				
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
            <span id="pager-id1495141366248status" class="cs-pagination-status"></span>
        
        
        
		<div class="action-bar">
            
			<a href="http://www.buffalobills.com/video/videos/index.html" class="content-more" title="MORE VIDEOS"><span>MORE VIDEOS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1376558444567"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <p><a target="_blank" href="http://www.pjatr.com/t/SEFFTUdIS0hBSUtFSklBSUlMRUg"><img src="http://prod.static.bills.clubs.nfl.com/assets/images/imported/BUF/photos/QA/Subs_Promo_WatchGamesOnline_300x100.jpg" /></a></p>
                    
                
            
        
    
    

</div>
</div><div class="iw_component" id="c1396776057297"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module news-latest-videos">
        <div class="content-list">
            <div class="content-list-variation-3">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>FEATURED PHOTOS</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="2" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="Latest Photo Galleries" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="moreLinkURL" value="http://www.buffalobills.com/photos/index.html" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPagination" value="Yes" /><input type="hidden" name="showImage" value="Yes" /><input type="hidden" name="relatedClubs" value="BUF" /><input type="hidden" name="showPublicationDate" value="Yes" /><input type="hidden" name="showCount" value="No" /><input type="hidden" name="contentType" value="PHOTO_GALLERY" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showPagerStatus" value="Yes" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="numberOfResults" value="2" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="news-latest-videos" /><input type="hidden" name="moreLinkText" value="MORE PHOTOS" /><input type="hidden" name="year" value="" /><input type="hidden" name="view" value="content-list-variation-3" /><input type="hidden" name="displayName" value="FEATURED PHOTOS" /><input type="hidden" name="showContentType" value="Yes" />    


    <a name="cltop_1495141366209"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495141366209">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photo-gallery/Best-of-Bills-2017-OTAs-Week-1/fc5a5ec3-83ee-455b-8993-e87bf2293e17"	title="Best of Bills 2017 OTAs: Week 1">
					<img src="http://prod.static.bills.clubs.nfl.com/assets/images/imported/BUF/photos/clubimages/2017/05-May/temp14ldkg--nfl_thumb_120_85.jpg" alt="Best of Bills 2017 OTAs: Week 1" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photo-gallery/Best-of-Bills-2017-OTAs-Week-1/fc5a5ec3-83ee-455b-8993-e87bf2293e17" title="Best of Bills 2017 OTAs: Week 1">
                        <span>Best of Bills 2017 OTAs: Week 1</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date"><span class="highlight">Posted 1 hour ago</span></span>
				</div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="content-type-photo-gallery
					   
				      loop-even  loop-last">

                <div class="itm-wrp-1">
				
					<div class="thumb"><a href="/photos/photo-gallery/Meet-the-Bills-Defensive-Backs/64a5a3f5-7a31-4d7c-9cda-89e201b09fab"	title="Meet the Bills Defensive Backs">
					<img src="http://prod.static.bills.clubs.nfl.com/assets/images/imported/BUF/photos/clubimages/2017/05-May/temptre-white-dbs-shoot--nfl_thumb_120_85.JPG" alt="Meet the Bills Defensive Backs" /><span></span>
					
                        
                        
                    </a></div>
				 
					<h3><a href="/photos/photo-gallery/Meet-the-Bills-Defensive-Backs/64a5a3f5-7a31-4d7c-9cda-89e201b09fab" title="Meet the Bills Defensive Backs">
                        <span>Meet the Bills Defensive Backs</span>
					</a></h3>
				

                
				<div class="details">
                
                 
					<span class="date">Posted May 17, 2017</span>
				</div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
            <div id="pager-id1495141366209" class="cs-pagination"></div>
        
        
            <span id="pager-id1495141366209status" class="cs-pagination-status"></span>
        
        
        
		<div class="action-bar">
            
			<a href="http://www.buffalobills.com/photos/index.html" class="content-more" title="MORE PHOTOS"><span>MORE PHOTOS <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
            
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div><div class="iw_component" id="c1396776057321"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">


<div class="module news-latest-videos">
        <div class="content-list">
            <div class="content-list-variation-1">
                <div class="mod-wrp-1"><div class="mod-wrp-2"><div class="mod-wrp-3"><div class="mod-wrp-4"><div class="mod-wrp-5"><div class="mod-title"><h2><span>THE JOHN MURPHY SHOW</span></h2></div>
                                


<form action="/cda-web/content-list-dynamic-module.htm" method="get" class="ajaxForm" onsubmit="return(false);">        <input type="hidden" name="previewMode" value="false" /><input type="hidden" name="numberPerPage" value="5" /><input type="hidden" name="showImage" value="No" /><input type="hidden" name="showPagination" value="No" /><input type="hidden" name="contentType" value="AUDIO" /><input type="hidden" name="showPagerStatus" value="No" /><input type="hidden" name="sortField" value="DATE" /><input type="hidden" name="year" value="" /><input type="hidden" name="moreLinkText" value="MORE AUDIO" /><input type="hidden" name="showContentType" value="No" /><input type="hidden" name="showByline" value="No" /><input type="hidden" name="clubRelatedTerms" value="JMS Clips" /><input type="hidden" name="moreLinkURL" value="http://www.buffalobills.com/johnmurphyshow" /><input type="hidden" name="showRSS" value="No" /><input type="hidden" name="showDescription" value="No" /><input type="hidden" name="showPublicationDate" value="No" /><input type="hidden" name="relatedClubs" value="BUF" /><input type="hidden" name="showTitleStyle" value="Yes" /><input type="hidden" name="showFilterType" value="No" /><input type="hidden" name="contentListType" value="internal" /><input type="hidden" name="showViewCount" value="No" /><input type="hidden" name="showRelatedToContent" value="Yes" /><input type="hidden" name="numberOfResults" value="5" /><input type="hidden" name="relatedToId" value="26718b24-cce3-4936-98a5-e71b49d11bc7" /><input type="hidden" name="month" value="" /><input type="hidden" name="cssClass" value="news-latest-videos" /><input type="hidden" name="view" value="content-list-variation-1" /><input type="hidden" name="displayName" value="THE JOHN MURPHY SHOW" />    


    <a name="cltop_1495141472155"></a>
    <div class="hd">
    
    </div>
</form>
    <div id="dynamic-body-id1495141472155">
    
        
        
          









	
	
		
	




	<div class="bd">
	<ul>
    
	

			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-first  loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/video/audio/Reggie-Ragland-Work-hard-for-my-teammates-/a154ad83-f0ca-4c13-9182-77dd50a6ef7f" title="Reggie Ragland: "Work hard for my teammates" ">
                        <span>Reggie Ragland: "Work hard for my teammates" </span>
					</a></h3>
				

                
				<div class="details">
                
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/video/audio/The-John-Murphy-Show-May-18/e5615513-b9c9-41f9-8905-cd5e6a21ccbc" title="The John Murphy Show May 18">
                        <span>The John Murphy Show May 18</span>
					</a></h3>
				

                
				<div class="details">
                
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd">

                <div class="itm-wrp-1">
				 
					<h3><a href="/video/audio/Cordy-Glenn-Doing-my-part/5cfd8530-e447-404f-b420-6c1f947187fe" title="Cordy Glenn: "Doing my part"">
                        <span>Cordy Glenn: "Doing my part"</span>
					</a></h3>
				

                
				<div class="details">
                
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-even">

                <div class="itm-wrp-1">
				 
					<h3><a href="/video/audio/The-John-Murphy-Show-May-17/b293920a-e8b6-414b-9733-15d03d434a3d" title="The John Murphy Show May 17">
                        <span>The John Murphy Show May 17</span>
					</a></h3>
				

                
				<div class="details">
                
					
				
                 </div>

				
                
                </div>
				</li>
			

				
				
				
					
					
						
					
				

				<li class="no-img
				      loop-odd  loop-last">

                <div class="itm-wrp-1">
				 
					<h3><a href="/video/audio/Brandon-Beane-Best-thing-for-the-Bills/af01449a-658b-4363-91e4-3c517c4f0a07" title="Brandon Beane: "Best thing for the Bills"">
                        <span>Brandon Beane: "Best thing for the Bills"</span>
					</a></h3>
				

                
				<div class="details">
                
					
				
                 </div>

				
                
                </div>
				</li>
			

	
	
    
	</ul>
	</div>


        
    
    </div>

	<div class="ft">
        
        
        
        
		<div class="action-bar">
            
			<a href="http://www.buffalobills.com/johnmurphyshow" class="content-more" title="MORE AUDIO"><span>MORE AUDIO <span>&#0187;</span></span></a>
		    
        </div>
	    
    </div>
    
        
        
        
        
        <script type="text/javascript">
        $nflcs(document).ready( nflcs.gbl.mod.ContentListDynamic.init );
        </script>
        
        
    
</div></div></div></div></div></div>
        </div>
    </div>



</div>
</div></div></div><div class="iw_component" id="c1396430440703"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <style type="text/css">.centerComponents
{
  margin:auto;
  text-align:left;
}

#footer-frag_element1
{
  width:980px;
}

#footer-frag_c1392200492147
{
  width:980px;
  min-height:260px;
  height:auto !important;
  height:260px;
  display:inline;
  float:left;
  background-color:#FFFFFF;
}

#footer-frag_c1392200492147{background-color: transparent; min-height:0;}</style><div id="footer-frag_element1"><div class="iw_component" id="footer-frag_c1392200492147"><div xmlns:esi="http://www.edge-delivery.org/esi/1.0">
<input value="" type="hidden">







    
        
            
                
                
                
                    
                        <div id="footer">
<div class="clearfix"><dl><dt>about us</dt><dd><a class="null" href="http://www.buffalobills.com/about-us/career-opportunities.html">Career Opportunities</a></dd><dd><a href="http://www.buffalobills.com/about-us/front-office.html">Front Office</a></dd><dd><a href="http://www.buffalobills.com/about-us/bills-partners.html">Bills Partners</a></dd><dd><a href="http://www.buffalobills.com/about-us/contact-us.html">Contact Us</a></dd><dd><a href="https://nfl.csharmony.epsilon.com/pc/clubs/bills/Account/">Email Newsletter</a></dd><dd><a href="http://www.buffalobills.com/about-us/privacy-policy.html">Privacy Policy</a></dd><dd><a href="http://www.buffalobills.com/about-us/wifi-terms-of-service.html">WiFi Terms of Service</a><br /><a href="http://www.buffalobills.com/about-us/truth-in-lending.html">Truth In Lending</a><br /> <a href="http://www.buffalobills.com/about-us/accessibility.html">Accessibility</a></dd></dl><dl><dt>stadium</dt><dd><a href="http://www.buffalobills.com/stadium/index.html">Stadium Info</a></dd><dd><a href="http://prod.static.bills.clubs.nfl.com/assets/pdf/2016-Bills-Stadium-Guide.pdf">Stadium Guide</a></dd><dd><a href="http://www.buffalobills.com/stadium/directions.html">Directions and Parking</a></dd><dd><a href="http://www.buffalobills.com/stadium/permitted-prohibited-items.html">Permitted Items</a></dd><dd><a href="http://www.buffalobills.com/stadium/gameday-experience.html">Game Day Experience </a></dd><dd><a class="null" href="http://www.buffalobills.com/stadium/faqs.html">Stadium FAQ's</a></dd><dd><a href="http://www.buffalobills.com/stadium/code-of-conduct.html">Code of Conduct</a></dd><dd><a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=gameday_experiences&amp;utm_campaign=buffalo_bills_footer_nav_menu">Tailgate Packages</a></dd></dl><dl><dt>ticket center</dt><dd><a href="https://oss.ticketmaster.com/aps/bills/EN/account/login">Account Manager</a></dd><dd><a href="http://www.buffalobills.com/tickets/season-tickets.html">Season Tickets</a></dd><dd><a href="http://www.ticketmaster.com/artist/805905?CAMEFROM=CFC_BILLS_BBC_PFT" target="_blank">Individual Game Tickets</a></dd><dd><a href="http://www.buffalobills.com/tickets/group-tickets.html">Group Tickets</a></dd><dd><a href="http://www.buffalobills.com/tickets/club-seats.html">Premium Club Seats</a></dd><dd><a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107216&amp;wt.mc_id=NFL_TEAM_BUF_HOME_PG_TIX_CENTER_LINK">NFL TicketExchange</a></dd><dd><a href="http://www.ticketexchangebyticketmaster.com/nfl/resaleorder/buffalo-bills-tickets/event/128?EID=128&amp;intcmp=tm107216&amp;wt.mc_id=NFL_TEAM_BUF_HOME_PG_TIX_CENTER_LINK"></a></dd><dd><a href="https://www.primesport.com/d/buffalobills?utm_source=buffalo_bills&amp;utm_medium=referral&amp;utm_content=travel_packages&amp;utm_campaign=buffalo_bills_footer_nav_menu
">Bills Fan Travel</a></dd></dl><dl><dt>around the web</dt><dd><a href="http://www.shopthebills.com/?utm_source=buffalobillscom&amp;utm_medium=footer&amp;utm_campaign=2015" target="_blank">The Bills Store</a></dd><dd><a href="http://mondayqbc.com/" target="_new">Monday QB Club</a><br /><a href="http://nflhealthandsafety.com/" target="_new">NFL Health &amp; Safety</a></dd><dd><a class="null" href="http://www.buffalobillsalumni.com/" target="_new">Alumni Foundation</a></dd><dd><a href="http://www.jimkellyfootballcamp.com/" target="_new">Jim Kelly Football Camp</a></dd><dd><a href="http://boards.buffalobills.com">Message Board</a></dd>&nbsp;</dl></div>
<p>&copy;&nbsp;2017 The Buffalo Bills. All rights reserved</p>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">// <![CDATA[
twttr.conversion.trackPid('l5yi1', { tw_sale_amount: 0, tw_order_quantity: 0 });
// ]]></script>
<div class="ad-bottom" rev="">
            <nflcs:ad data-adtype="adj" data-width="1" data-height="3" data-suite="team.buf" data-customparams="" class="ad-bottom">
                <param name="nfl" value="ad"/>
            </nflcs:ad>
        </div>
    
<script type="text/javascript">// <![CDATA[
    var __cho__ = {"pid":6072,"data":{"sku":"[SKU_VALUE]","pt":"[PT_VALUE]","keyword":"[KEYWORD_VALUE]","ss":"[SS_VALUE]","na":"[NA_VALUE]","sp":"[SP_VALUE]","pc":"[PC_VALUE]","puid2":"[PUID2_VALUE]","crt":"[CRT_VALUE]","op":"[OP_VALUE]"}};
    (function() {
        var c = document.createElement('script');
        c.type = 'text/javascript';
        c.async = true;
        c.src = document.location.protocol + '//cc.chango.com/static/o.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(c, s);
    })();
// ]]></script>
<!--SteelHouse Tracking Pixel--> <!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">// <![CDATA[
(function(){"use strict";var e=null,b="4.0.0",
n="11504",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
// ]]></script>
<script type="text/javascript">// <![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68235305-1', 'auto');
  ga('send', 'pageview');
// ]]></script>
</div>
                    
                
            
        
    
    

</div>
</div></div>
                    
                
            
        
    
    

</div>
</div></div></div></div></div></div></div>
            <div class="netfooter2">
    <div class="netfooter-content">
        <div class="netfooter-icon-league"></div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nfl.com">NFL.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflrush.com/?campaign=NFL_footer">NFLRush.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://nflplayers.com">NFLPlayers.com</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&wt.mc_id=NFL_LEAGUE_TE_FOOTER">NFL Ticket Exchange</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.playfootball.com/">NFL Youth Tackle</a>
                </li>
                <li>
                    <a target="_blank" href="http://profootballhof.com">Profootballhof.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list">
            <ul>
                <li>
                    <a target="_blank" href="http://www.nflshop.com/source/bm-nflcom-TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER?utm_source=TeamSite_NFL_SHOP_TAB_BOTTOM_BANNER&utm_medium=bm_referral&utm_term=kw--TeamSite|cpn-no_coupon|offerno_offer&utm_content=lNFL|tall_NFL_teams|pall_NFL_players|pcall_product_categories|agNoGender&utm_campaign=destNFL_Shop|creatvTeamSite_NFL_SHOP_TAB_BOTTOM_BANNER|date111914|geo-NoGeo">NFL Shop</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflauction.nfl.com/">NFL Auction</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nfl.com/nflnetwork">NFL Network</a>
                </li>
                <li>
                    <a target="_blank" href="https://www.nfl.info/nflol/index.html">NFL On Location</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jointheteam.com/">In The Community</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.nflhealthandsafety.com/">NFLHealthandSafety.com</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-afc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.buffalobills.com/">Bills</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.miamidolphins.com/">Dolphins</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.patriots.com/">Patriots</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.newyorkjets.com/">Jets</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.baltimoreravens.com/">Ravens</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.bengals.com/">Bengals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.clevelandbrowns.com/">Browns</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.steelers.com/">Steelers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.houstontexans.com/">Texans</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.colts.com/">Colts</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.jaguars.com/">Jaguars</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.titansonline.com/">Titans</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.denverbroncos.com/">Broncos</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.kcchiefs.com/">Chiefs</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.raiders.com/">Raiders</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.chargers.com/">Chargers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-icon-nfc"></div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.dallascowboys.com/">Cowboys</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.giants.com/">Giants</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.philadelphiaeagles.com/">Eagles</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.redskins.com/">Redskins</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.chicagobears.com/">Bears</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.detroitlions.com/">Lions</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.packers.com/">Packers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.vikings.com/">Vikings</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.atlantafalcons.com/">Falcons</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.panthers.com/">Panthers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.neworleanssaints.com/">Saints</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.buccaneers.com/">Buccaneers</a>
                </li>
            </ul>
        </div>
        <div class="netfooter-list-division">
            <ul>
                <li>
                    <a target="_blank" href="http://www.azcardinals.com/">Cardinals</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.therams.com/">Rams</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.sf49ers.com/">49ers</a>
                </li>
                <li>
                    <a target="_blank" href="http://www.seahawks.com/">Seahawks</a>
                </li>
            </ul>
        </div>
    </div>
</div>

            <!-- SiteCatalyst code version: H.17. Copyright 1997-2008 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript" src="http://prod.static.bills.clubs.nfl.com/nfl-assets/js/nflcs-lib.js"></script>
<script language="JavaScript" type="text/javascript">
    /* sets reporting filters */
    s_analytics.linkInternalFilters='javascript:,buffalobills.com';
    /* You may give each page an identifying name, server, and channel on the next lines. */
    s_analytics.pageName="";
    s_analytics.server="";
    s_analytics.channel="";
    s_analytics.hier1="";
    s_analytics.pageType="";
    s_analytics.prop1="";
    s_analytics.prop2="";
    s_analytics.prop3="";
    s_analytics.prop4="";
    s_analytics.prop5="";
    /* Conversion Variables */
    s_analytics.campaign="";
    s_analytics.state="";
    s_analytics.zip="";
    s_analytics.events="";
    s_analytics.products="";
    s_analytics.purchaseID="";
    s_analytics.eVar1="";
    s_analytics.eVar2="";
    s_analytics.eVar3="";
    s_analytics.eVar4="";
    s_analytics.eVar5="";
</script>
<script language="JavaScript" type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-');
//--></script>
<!-- /DO NOT REMOVE/ End SiteCatalyst code version: H.17. -->
<div data-adtype="adi" data-width="1" data-height="4" data-suite="team.buf" data-customparams="interstitial=true" data-cookie-duration="3" data-servicelist="INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    var section = document.URL.split('/')[3] || "homepage";
    _sf_async_config.sections = section; //CHANGE THIS Change this to your Section name
    _sf_async_config.authors = ''; //CHANGE THIS Change this to your Author name
    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--ls:end[body]--></body></html>